External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

Tanzania - tiGO (MIC Tanzania Ltd) - USSD PROCESSING DEGRADATION
Incident Report for External Connectivity
Resolved
Previously reported degradation in requesting USSD short codes towards tiGO (MIC Tanzania Ltd) network, Tanzania has been resolved. We will continue to monitor the connection with the MNO to ensure no further issues are observed.
Posted Dec 02, 2024 - 04:31 UTC
Identified
We are experiencing degradation in requesting USSD short codes towards tiGO (MIC Tanzania Ltd) network, Tanzania". Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Dec 01, 2024 - 06:17 UTC
This incident affected: Tanzania (USSD).