External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

Indonesia - multiple networks - TEMPORARY VOICE PROCESSING DEGRADATION

Incident Report for External Connectivity

Resolved

This incident has been resolved.
Posted May 05, 2025 - 20:46 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 05, 2025 - 18:35 UTC

Identified

We experienced temporary processing degradation over voice services towards multiple carriers. Details are as follows:

Start: 05.05.2025 17:29 UTC


Affected destinations:
Indonesia - All Networks


Impact: You may experience intermittent call disconnects or call failures.

We will continue to monitor the connection with the MNOs to ensure no further issues are observed.
Posted May 05, 2025 - 18:27 UTC
This incident affected: Indonesia (Voice).