External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

Spain - SMS MULTIPLE NETWORKS DEGRADATION

Incident Report for External Connectivity

Resolved

Previously reported degradation in SMS delivery towards multiple Spain networks has been resolved. Traffic is now being delivered in a timely manner. We will continue to monitor the connection with the MNO to ensure no further issues are observed.
Posted Apr 29, 2025 - 05:20 UTC

Identified

We are experiencing degradation towards multiple networks:


Our dedicated engineering team is working with the MNOs to resolve the situation at hand, we will post update as new information is available.
Posted Apr 28, 2025 - 18:03 UTC
This incident affected: Spain (SMS).