External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

United Kingdom - O2 - PLANNED OPERATOR MAINTENANCE

Incident Report for External Connectivity

Resolved

This incident has been resolved.
Posted Jan 22, 2025 - 22:54 UTC

Investigating

Please be informed that O2, United Kingdom operator will conduct technical maintenance during the period indicated below:

Start: 22.01.2025 at 23:00 (UTC)
End: 23.01.2025 at 6:00 (UTC)

Channel impacted: SMS

During the maintenance window, there could be intermittent delays delivering SMS to handsets.
Posted Jan 22, 2025 - 22:54 UTC
This incident affected: United Kingdom (SMS).