External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

Cote d'Ivoire - Moov, Orange, MTN - SMS MULTIPLE NETWORKS DEGRADATION
Incident Report for External Connectivity
Resolved
Previously reported degradation in SMS delivery towards multiple carriers has been resolved. Traffic is now being delivered in a timely manner. We will continue to monitor the connection with the MNO to ensure no further issues are observed.
Posted Jul 13, 2024 - 09:11 UTC
Identified
We are experiencing SMS degradation in delivery towards multiple carriers:

Cote d'Ivoire - Moov (NNC:61202), Orange (NNC:61203), MTN (NNC:61205),

Our dedicated engineering team is working with the MNOs to resolve the situation at hand, we will post update as new information is available.
Posted Jul 12, 2024 - 23:53 UTC
This incident affected: Cote d'Ivoire (SMS).