External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

Mozambique - Vodacom & Movitel Networks - MULTIPLE CHANNEL DEGRADATION
Incident Report for External Connectivity
Resolved
Previously reported degradation of multiple channels towards towards multiple networks, Mozambique. Affected channels and impact is:

Movitel - SMS - Traffic is now being delivered in a timely manner.
Vodacom - USSD- USSD short code requests are now delivered in a timely manner.

We will continue to monitor the connection with the MNO to ensure no further issues are observed.
Posted Jan 29, 2025 - 20:59 UTC
Update
We are experiencing degradation over multiple channels towards multiple networks, Mozambique. Affected channels and impact is:

Movitel - SMS - You may experience irregular delivery with inconsistent delivery times.
Vodacom - USSD- You may experience degradation in requesting USSD short codes.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Jan 29, 2025 - 05:36 UTC
Identified
We are experiencing degradation in requesting USSD short codes towards Vodacom network, Mozambique. Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Jan 27, 2025 - 16:22 UTC
This incident affected: Mozambique (SMS, USSD).