External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

United States - Multiple Networks - SMS DELIVERY DEGRADATION
Incident Report for External Connectivity
Resolved
Previously reported degradation in SMS delivery towards ClearSky networks, United States has been resolved. Traffic is now being delivered in a timely manner. We will continue to monitor the connection with the MNO to ensure no further issues are observed.
Posted Jul 18, 2024 - 19:37 UTC
Update
We are experiencing degradation in SMS delivery towards ClearSky networks, United States. You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Jul 18, 2024 - 18:27 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 18, 2024 - 17:48 UTC
Identified
We are experiencing degradation in SMS delivery towards ClearSky: ISP Telecom network, United States. You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Jul 17, 2024 - 20:11 UTC
This incident affected: United States (SMS).