External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

Mexico - Multiple Networks - SMS MULTIPLE NETWORKS DEGRADATION

Incident Report for External Connectivity

Resolved

Previously reported SMS delivery degradation towards multiple carriers has been resolved. You may have experienced irregular delivery with inconsistent delivery times while sending towards the specified networks:

- AT&T Mexico (Nextel & Iusacell) Network
- Telcel (Radiomovil Dipsa S.A.) Network

We will continue to monitor the connection with the MNOs to ensure no further issues are observed.
Posted Mar 05, 2025 - 06:51 UTC

Identified

We are experiencing degradation in SMS delivery towards multiple networks, Mexico.

- AT&T Mexico (Nextel & Iusacell) Network
- Telcel (Radiomovil Dipsa S.A.) Network

You may experience irregular delivery with inconsistent delivery times while sending towards the specified networks.

Our dedicated engineering team is working with the MNOs to resolve the situation at hand, we will post update as new information is available.
Posted Mar 05, 2025 - 06:02 UTC
This incident affected: Mexico (SMS).