External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

Nigeria - Airtel - SMS DELIVERY DEGRADATION
Incident Report for External Connectivity
Resolved
The previously reported incident has been resolved.
Posted Jan 01, 2025 - 21:44 UTC
Identified
We are experiencing degradation over SMS channel towards Airtel Nigeria.

You may experience irregular delivery with inconsistent delivery times.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available
Posted Jan 01, 2025 - 20:46 UTC
This incident affected: Nigeria (SMS).