External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

Nigeria - multiple networks - SMS DELIVERY DEGRADATION
Incident Report for External Connectivity
Resolved
We are pleased to inform you that the previously reported degradation in SMS delivery to the following carriers has been resolved:

Nigeria: Glo Mobile (Globacom Ltd) & MTN Nigeria

Traffic is now being delivered in a timely manner. We will continue to monitor the connection with these MNOs to ensure no further issues arise.
Posted Sep 25, 2024 - 22:35 UTC
Update
We are experiencing SMS degradation in delivery towards multiple carriers:

Nigeria - Glo Mobile (Globacom Ltd) & MTN Nigeria

Our dedicated engineering team is working with the MNOs to resolve the situation at hand, we will post update as new information is available.
Posted Sep 25, 2024 - 07:39 UTC
Identified
We are experiencing degradation in SMS delivery towards Glo Mobile network, Nigeria . You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Sep 24, 2024 - 20:39 UTC
This incident affected: Nigeria (SMS).