External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

Brazil - Brisanet - SMS DELIVERY DEGRADATION

Incident Report for External Connectivity

Update

We are experiencing degradation in SMS delivery towards Brisanet network, Brazil. You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Apr 01, 2025 - 19:41 UTC

Update

We are experiencing SMS degradation in delivery towards multiple carriers:

Brasil- Multiple Claro Circles
Brasil- Brisanet

Our dedicated engineering team is working with the MNOs to resolve the situation at hand, we will post update as new information is available.
Posted Apr 01, 2025 - 18:31 UTC

Identified

We are experiencing degradation in SMS delivery towards Brisanet network, Brazil. You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Apr 01, 2025 - 11:31 UTC
This incident affects: Brazil (SMS).