External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

France - Multiple networks - SMS DELIVERY DEGRADATION
Incident Report for External Connectivity
Resolved
Dear Customers,

Previously reported SMS degradation towarda Multiple networks in France has been resolved.

We have managed to implement a fix in our Portability Data Base.

Recent traffic shows successfull delivery as all end user's destinations are now recognizable.

Sorry for any inconveniences this may have caused.
Posted Nov 05, 2024 - 23:19 UTC
Monitoring
Dear customers,

A fix has been implemented in our France Portability Data Base and we are currently monitoring the results.
Posted Nov 05, 2024 - 19:58 UTC
Update
Dear Customers,

We are experiencing degradation in SMS delivery towards multiple networks in France.

We are currently presenting issues with our internal Portability Data Base causing multiple end-user's destinations to be unrecognizable. You may experience irregular delivery with inconsistent delivery times while sending SMS towards multiple networks.

Our Developpers have already been engaged and they are trying to provide a resolution to the issue as fast as possible.

We are sorry for the inconveniences this situation has caused.

We will provide new updates as soon as we have any available.
Posted Nov 05, 2024 - 17:29 UTC
Update
Unfortunately, we are now experiencing degradation in SMS delivery towards multiple networks in France.

- Orange France
- NRJ Mobile (Euro-Information telecom)
- Free Mobile

You may experience irregular delivery with inconsistent delivery times while sending towards the specified networks.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Nov 05, 2024 - 09:49 UTC
Update
Unfortunately, we are now experiencing degradation in SMS delivery towards multiple networks in France.

- Orange France
- NRJ Mobile (Euro-Information telecom)

You may experience irregular delivery with inconsistent delivery times while sending towards the specified networks.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Nov 05, 2024 - 09:22 UTC
Identified
We are experiencing degradation in SMS delivery towards Orange network, France. You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Nov 04, 2024 - 11:55 UTC
This incident affected: France (SMS).