External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

United States - T-Mobile - MMS MO

Incident Report for External Connectivity

Resolved

Previously reported issue for MMS MO messages towards T-Mobile is no longer present. End users can now submit replies normally, and reported error message "Sorry, this service is not available." is no longer being reported.
Posted Sep 11, 2025 - 17:11 UTC

Monitoring

MNO has applied a fix on their side. It appears end users can now submit replies successfully.

We are currently monitoring the situation, and will confirm soon if the problem is fixed.
Posted Sep 10, 2025 - 16:12 UTC

Identified

We are currently experiencing issues affecting Inbound MMS messages (MMS MO). As a result, some users may be unable to send replies and may encounter the following error message: "Sorry, this service is not available."

MNO has already identified the issue on their side, and are currently working on a fix.
Posted Sep 09, 2025 - 15:12 UTC
This incident affected: United States (MMS).