External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

Hong Kong- Multiple Networks - VOICE NM PROCESSING DEGRADATION
Incident Report for External Connectivity
Resolved
This is to inform you that previously reported processing degradation over voice services towards multiple networks in Hong Kong has been resolved. Please note that this is only affected Number Masking traffic.

We will continue to monitor the connection with the MNO to ensure no further disruptions of call quality are observed.
Posted Jul 15, 2024 - 22:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2024 - 21:23 UTC
Identified
We are experiencing processing degradation over voice services towards multiple networks in Hong Kong. You may experience intermittent call disconnects or call failures, please note that this is only affecting Number Masking traffic.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Jul 15, 2024 - 18:27 UTC
This incident affected: Hong Kong (Voice).