External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

Mexico - Movistar (Pegaso PCS), AT&T Mexico (Nextel & Iusacell) - SMS MULTIPLE NETWORKS DEGRADATION
Incident Report for External Connectivity
Resolved
Previously reported degradation in SMS delivery towards Movistar (Pegaso PCS) network, Mexico has been resolved. Traffic is now being delivered in a timely manner.

For network AT&T Mexico (Nextel & Iusacell)(33405), we are continuing to work on fix for the isuse.
Posted Jul 18, 2024 - 18:41 UTC
Identified
We are experiencing SMS degradation in delivery towards multiple networks:

Movistar (Pegaso PCS)(33403)
AT&T Mexico (Nextel & Iusacell)(33405)

Our dedicated engineering team is working with the MNOs to resolve the situation at hand, we will post update as new information is available.
Posted Jul 18, 2024 - 13:39 UTC
This incident affected: Mexico (SMS).