External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

Nigeria - multiple networks - SMS DEGRADATION
Incident Report for External Connectivity
Resolved
This incident has been resolved.
Posted Jan 24, 2025 - 09:35 UTC
Update
Previously reported degradation towards 9mobile (ex. Etisalat) network, Nigeria has been resolved. The remaining degradations are still present for traffic towards MTN, Glo Mobile, Airtel networks. We will continue to monitor the connections with the MNO and update you as soon as we have new information.
Posted Jan 23, 2025 - 13:52 UTC
Update
We are experiencing SMS degradation in delivery towards multiple carriers:

Nigeria - MTN, Glo Mobile, Airtel, 9mobile (ex. Etisalat)

Our dedicated engineering team is working with the MNOs to resolve the situation at hand, we will post update as new information is available.
Posted Jan 23, 2025 - 13:37 UTC
Identified
We are experiencing SMS degradation in delivery towards multiple carriers:

Nigeria - MTN, Glo Mobile, Airtel

Our dedicated engineering team is working with the MNOs to resolve the situation at hand, we will post update as new information is available.
Posted Jan 23, 2025 - 09:06 UTC
This incident affected: Nigeria (SMS).