External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

Costa Rica - movistar (Telefonica de Costa Rica TC), Claro CR - SMS MULTIPLE NETWORKS DEGRADATION

Incident Report for External Connectivity

Resolved

Previously reported SMS delivery degradation towards multiple carriers has been resolved. You may have experienced irregular delivery with inconsistent delivery times while sending towards the specified networks:

Costa Rica - movistar (Telefonica de Costa Rica TC), Claro CR

We will continue to monitor the connection with the MNOs to ensure no further issues are observed.
Posted Mar 23, 2025 - 06:34 UTC

Identified

We are experiencing SMS degradation in delivery towards multiple carriers:

Costa Rica - movistar (Telefonica de Costa Rica TC), Claro CR

Our dedicated engineering team is working with the MNOs to resolve the situation at hand, we will post update as new information is available.
Posted Mar 23, 2025 - 03:07 UTC
This incident affected: Costa Rica (SMS).