External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

Tanzania - tiGO (MIC Tanzania Ltd) - SMS DELIVERY DEGRADATION
Incident Report for External Connectivity
Resolved
Previously reported degradation in SMS delivery towards "Network name" network, "Country" has been resolved. Traffic is now being delivered in a timely manner. We will continue to monitor the connection with the MNO to ensure no further issues are observed.
Posted Jul 20, 2024 - 05:30 UTC
Identified
We are experiencing degradation in SMS delivery towards tiGO (MIC Tanzania Ltd) network, Tanzania. You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Jul 20, 2024 - 04:59 UTC
This incident affected: Tanzania (SMS).