External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

Chinese language - Speech synthesis VOICE PROCCESSING DEGRADATION
Incident Report for External Connectivity
Resolved
This is to inform you that previously reported processing Speech Synthesis Voice Degradation towards multiple countries has been resolved

We will continue to monitor the connection with the MNOs to ensure no further disruptions of call quality are observed.
Posted Sep 18, 2024 - 08:55 UTC
Update
Dear Customers,

Please be informed that we continue to experience Speech Synthesis Voice Degradation towards multiple countries. The impact has been identified only for Chinese and Taiwanese languages. You may consider switching to other providers while we try to solve this situation.

Our dedicated engineering team continues to work with the Speech Synthesis provider to resolve the situation at hand, we will post update as new information is available.
Posted Sep 16, 2024 - 14:30 UTC
Identified
We are experiencing Speech Synthesis Voice Degradation towards multiple countries as we are unable to support Chinese language for the moment. You may experience irregular delivery with inconsistent delivery times while sending calls in Chinese language.

Our dedicated engineering team is working with the Speech Synthesis provider to resolve the situation at hand, we will post update as new information is available.
Posted Sep 13, 2024 - 16:08 UTC