External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

United States - Multiple Networks - VOICE PROCESSING DEGRADATION

Incident Report for External Connectivity

Resolved

This is to inform you that previously reported processing degradation over voice services towards Multiple Networks in the United States has been resolved.

We will continue to monitor the connection with the MNO to ensure no further disruptions of call quality are observed.
Posted Apr 04, 2025 - 20:31 UTC

Monitoring

Previously reported degradation is no longer present although we haven't yet received official confirmation from the MNO. We will continue to monitor the connection to ensure no further issues are observed
Posted Apr 04, 2025 - 19:06 UTC

Identified

We are experiencing processing degradation over our voice services towards Multiple Networks in the United States. You may experience intermittent call disconnects or call failures.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Apr 04, 2025 - 17:31 UTC
This incident affected: United States (Voice).