External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

United States - ClearSky: Inteliquent (Onvoy) - SMS DELIVERY DEGRADATION

Incident Report for External Connectivity

Resolved

Previously reported degradation in SMS delivery towards Clearsky: Ineliquent (Onvoy) network, United States has been resolved. Traffic is now being delivered in a timely manner. We will continue to monitor the connection with the MNO to ensure no further issues are observed.
Posted Feb 15, 2025 - 10:46 UTC

Monitoring

The reported case has been moved to 'Degraded Performance' status due to the incidents long duration. Our dedicated engineering team continues to push the MNO ClearSky: Inteliquent (Onvoy) for resolvement of the incident and we will post update as soon as new information has been received.
Posted Feb 14, 2025 - 07:18 UTC

Update

This is to update you about the current situation with the following networks in the United States:

ClearSky: Inteliquent (Onvoy) : There are some slight processing improvements but generally the issue still remains present.

AT&T Mobility : MNO has implemented a fix and messages are now being processed in a timely manner. Previous SMS and MMS messages without confirmed delivery are expected to be retried and delivered on MNO's side for up to 72 hours. Exception may be custom for short expiry messages like OTP.

Our dedicated engineering team is still working with the ClearSky MNO to resolve the situation at hand, we will post update as new information is available.
Posted Feb 13, 2025 - 22:18 UTC

Update

This is to update you about the recent issues in the United States for the following networks:

ClearSky: Inteliquent (Onvoy) : There are some slight processing improvements but generally the issue still remains present.
AT&T Mobility : There are heavy delays in delivery for SMS and MMS traffic.

Our dedicated engineering team is working with both MNOs to resolve the situation at hand, we will post update as new information is available.
Posted Feb 13, 2025 - 20:43 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 07, 2025 - 07:20 UTC

Update

This is to inform you that we're observing some slight processing improvements but generally the issue still remains present. Our dedicated engineering team continues to push the MNOs for a complete resolution of the situation. We'll provide you with further updates as soon as they're available to us.
Posted Feb 04, 2025 - 14:36 UTC

Identified

We are experiencing degradation in SMS delivery towards ClearSky: Inteliquent (Onvoy) network, United States. You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Feb 04, 2025 - 01:49 UTC
This incident affected: United States (SMS, Voice, MMS).