External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

Zambia - Multiple Networks - SMS MULTIPLE NETWORKS DEGRADATION
Incident Report for External Connectivity
Resolved
Previously reported SMS delivery degradation towards multiple carriers has been resolved. You may have experienced irregular delivery with inconsistent delivery times while sending towards the specified networks:

Airtel Zambia
MTN Zambia
Zambia Telecommunications Company (Zamtel)

We will continue to monitor the connection with the MNOs to ensure no further issues are observed.
Posted Sep 26, 2024 - 04:11 UTC
Identified
We are experiencing SMS degradation in delivery towards multiple carriers:

Airtel Zambia
MTN Zambia
Zambia Telecommunications Company (Zamtel)

Our dedicated engineering team is working with the MNOs to resolve the situation at hand, we will post update as new information is available.
Posted Sep 26, 2024 - 00:53 UTC
This incident affected: Zambia (SMS).