External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

Nigeria - 9mobile (ex. Etisalat) - SMS DELIVERY DEGRADATION

Incident Report for External Connectivity

Update

We are still experiencing degradation in SMS delivery towards 9mobile (ex. Etisalat) network, Nigeria. You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.

Previously reported degradation towards MTN Nigeria network in Nigeria has been resolved.
Posted Mar 31, 2025 - 12:04 UTC

Update

Please be informed that we are experiencing service degradation across multiple networks in Nigeria.

- 9mobile (ex. Etisalat) network: SMS

- MTN Nigeria network: SMS

You may experience irregular SMS message delivery with inconsistent delivery times towards specified networks. Our dedicated engineering team is working with the MNOs to resolve the issue. We will provide updates as new information becomes available.
Posted Mar 29, 2025 - 12:46 UTC

Identified

We are experiencing degradation in SMS delivery towards 9mobile network, Nigeria. You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Mar 25, 2025 - 16:43 UTC
This incident affects: Nigeria (SMS).