External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

Bangladesh - Robi (Robi Axiata Ltd) - SMS DELIVERY DEGRADATION
Incident Report for External Connectivity
Update
We are now experiencing degradation in SMS delivery towards Robi (Robi Axiata Ltd) network, Bangladesh. You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Nov 19, 2024 - 12:08 UTC
Update
This is to inform you that we are still experiencing degradation in SMS delivery towards multiple networks in Bangladesh. You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Nov 19, 2024 - 00:21 UTC
Monitoring
We are experiencing degradation in SMS delivery towards multiple networks in Bangladesh. You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.

The reported case has been moved to 'Degraded Performance' status due to the incidents long duration.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Nov 16, 2024 - 13:20 UTC
Identified
We are experiencing degradation in SMS delivery towards Robi (Robi Axiata Ltd) network, Bangladesh. You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Nov 11, 2024 - 17:58 UTC
This incident affects: Bangladesh (SMS).