External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

Korea, the Republic of - Multiple networks - SMS DELIVERY DEGRADATION
Incident Report for External Connectivity
Resolved
This incident has been resolved.
Posted Oct 24, 2024 - 13:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2024 - 12:34 UTC
Identified
We are experiencing SMS degradation in delivery towards multiple carriers:

KT Freetel
SK Telecom
LG U+

Our dedicated engineering team is working with the MNOs to resolve the situation at hand, we will post update as new information is available.
Posted Oct 24, 2024 - 11:11 UTC
This incident affected: Korea, the Republic of (SMS).