External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

Argentina - Claro - VOICE PROCESSING DEGRADATION

Incident Report for External Connectivity

Resolved

Please be informed that both SMS and Voice delivery degradations towards Claro network, Argentina have been resolved.
Posted Sep 09, 2025 - 22:59 UTC

Update

Please be informed that the SMS delivery degradation towards Claro network, Argentina has been resolved.

We are still experiencing degradation over voice services. You may experience intermittent call disconnects or call failures.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Sep 09, 2025 - 17:55 UTC

Update

We are experiencing degradation over multiple channels towards Claro network, Argentina. Affected channels and impact is:

Voice - You may experience intermittent call disconnects or call failures.
SMS - You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Sep 09, 2025 - 14:53 UTC

Identified

We are experiencing processing degradation over voice services towards Claro Argentina network. You may experience intermittent call disconnects or call failures.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Sep 09, 2025 - 13:32 UTC
This incident affected: Argentina (SMS, Voice).