External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

USA - AT&T 10DLC MMS Delivery Report Degradation

Incident Report for External Connectivity

Resolved

Previously reported MMS degradation in delivery towards AT&T network, USA has been resolved. Delivery reports for 10DLC MMS traffic are now being processed in a timely manner. We will continue to monitor the connection with the MNO to ensure no further issues are observed.
Posted Sep 23, 2026 - 20:58 UTC

Update

We are still experiencing delays in the reception of delivery reports of 10DLC MMS traffic on AT&T, as they are taking several minutes to be returned to us.

We will share a new update within the next hour
Posted Sep 23, 2026 - 17:27 UTC

Identified

We are writing to inform you that we are currently observing a degradation affecting delivery reports (DLRs) toward the following network: AT&T

The issue may result in missing or delayed delivery reports. At this time, the degradation appears to be limited to the processing or reception of delivery reports, and message delivery itself is not currently confirmed to be affected.

As a result, the final delivery status of some messages may not be immediately available or may remain temporarily uncertain.

We are investigating the issue and working to restore normal DLR processing as soon as possible. Currently, there is no estimated resolution time.

Please note that Short Code and Toll-Free number services remain unaffected

We will provide further updates as more information becomes available.

Should you need any additional information, please contact us at support@infobip.com.

We apologize for any inconvenience this may cause and thank you for your understanding and patience.
Posted Sep 23, 2026 - 15:09 UTC
This incident affected: United States (MMS).