External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

Nigeria - multiple networks - MULTIPLE CHANNEL DEGRADATION
Incident Report for External Connectivity
Resolved
Previously reported degradation in requesting USSD short codes towards 9mobile network in Nigeria (NNC: 62160) has been resolved. We will continue to monitor the connection with the MNO to ensure no further issues are observed.

We continue experiencing degradation over multiple channels towards multiple networks:

9mobile (ex. Etisalat) (NNC: 62160)
- SMS - You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.

Glo Mobile (Globacom Ltd) (NNC: 62150)
- Voice - You may experience intermittent call disconnects or call failures.

Our dedicated engineering team is working with the MNOs to resolve the situation at hand, we will post update as new information is available.
Posted Jul 13, 2024 - 20:28 UTC
Update
We are experiencing degradation in requesting USSD short codes towards 9mobile network in Nigeria. Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Jul 13, 2024 - 09:48 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 13, 2024 - 08:08 UTC
Update
This is to inform you that we are experiencing degradation over multiple channels towards multiple networks:

9mobile (ex. Etisalat) (NNC: 62160)
- SMS - You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.

Glo Mobile (Globacom Ltd) (NNC: 62150)
- Voice - You may experience intermittent call disconnects or call failures.

Our dedicated engineering team is working with the MNOs to resolve the situation at hand, we will post update as new information is available.
Posted Jul 13, 2024 - 07:38 UTC
Update
Previously reported SMS degradations towards Glo Mobile and 9Mobile have been resolved. The only remaining situation regards long-lasting Voice issues towards Glo Mobile (Globacom Ltd) (NNC: 62150) due to which you may experience intermittent call disconnects or call failures.
Posted Jul 11, 2024 - 07:17 UTC
Update
Previously reported USSD degradation towards 9Mobile has been resolved. The remaining situations is as follows:

Glo Mobile (Globacom Ltd) (NNC: 62150)
- SMS - You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.
- Voice - You may experience intermittent call disconnects or call failures.

9mobile (ex. Etisalat) (NNC: 62160)
- SMS - You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.

Our dedicated engineering team is working with the MNOs to resolve the situation at hand, we will post update as new information is available.
Posted Jul 11, 2024 - 06:52 UTC
Update
This is an update regarding the current overall situation in Nigeria towards multiple networks:

Glo Mobile (Globacom Ltd) (NNC: 62150)
- SMS - You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.
- Voice - You may experience intermittent call disconnects or call failures.

9mobile (ex. Etisalat) (NNC: 62160)
- SMS - You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.
- USSD - You may experience degradation in requesting USSD short codes.

Our dedicated engineering team is working with the MNOs to resolve the situation at hand, we will post update as new information is available.
Posted Jul 09, 2024 - 12:02 UTC
Update
Previously reported degradation in SMS delivery and USSD towards MTN Nigeria (NNC: 62130) network, Nigeria have been resolved. Traffic is now being delivered in a timely manner. We will continue to monitor the connection with the MNO to ensure no further issues are observed.

We are still experiencing issues towards below Network and Channels:

Glo Mobile (Globacom Ltd) (NNC: 62150)
- SMS - You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.
- Voice - You may experience intermittent call disconnects or call failures.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Jul 09, 2024 - 07:28 UTC
Update
We are experiencing degradation over multiple channels towards multiple networks:

MTN Nigeria (NNC: 62130)

SMS - You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.
USSD - You may experience issues with requesting USSD short codes

Glo Mobile (Globacom Ltd) (NNC: 62150)

SMS - You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.
Voice - You may experience intermittent call disconnects or call failures.

Our dedicated engineering team is working with the MNOs to resolve the situation at hand, we will post update as new information is available.
Posted Jul 09, 2024 - 01:23 UTC
Update
We are experiencing degradation in SMS delivery towards MTN Nigeria (NNC: 62130) network, Nigeria. You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Jul 09, 2024 - 00:12 UTC
Identified
This is to inform you that we are experiencing degradation towards Glo Mobile (Globacom Ltd) (NNC: 62150) network, Nigeria.

Impact:
SMS - Delivery issue with inconsistent delivery times towards reachable and valid numbers for part of the traffic.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Jul 08, 2024 - 15:59 UTC
Monitoring
The reported Voice case has been moved to 'Degraded Performance' status due to the incidents long duration. Our dedicated engineering team continues to push the MNO for resolvement of the incident and we will post an update as soon as new information has been received.
Posted Jul 08, 2024 - 07:55 UTC
Update
Previously reported degradation in SMS delivery towards Glo Mobile (Globacom Ltd) (NNC: 62150) & Airtel Nigeria (NNC: 62120) networks, Nigeria have been resolved. Traffic is now being delivered in a timely manner. We will continue to monitor the connection with the MNO to ensure no further issues are observed.
Posted Jul 07, 2024 - 23:59 UTC
Update
This is to inform you that in addition to previously reported degradation towards Glo Mobile (Globacom Ltd) (NNC: 62150) network, Nigeria, we're currently experiencing a degradation in Airtel Nigeria (NNC: 62120) network as well. Affected channel and impact is:

SMS - Delivery issue with inconsistent delivery times towards reachable and valid numbers for part of the traffic.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Jul 07, 2024 - 12:18 UTC
Update
This is to inform you that in addition to previously reported Voice channel degradation towards Glo Mobile (Globacom Ltd) (NNC: 62150) network, Nigeria, we're currently experiencing a degradation in SMS as well. Affected channels and impact is:

Voice - Calls are not being processed correctly.
SMS - Delivery issue with inconsistent delivery times towards reachable and valid numbers for part of the traffic.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Jul 03, 2024 - 08:56 UTC
Identified
We are experiencing processing degradation over voice services towards Glo Mobile (Globacom Ltd) (NNC: 62150) network, Nigeria. You may experience intermittent call disconnects or call failures.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Jun 27, 2024 - 12:22 UTC
This incident affected: Nigeria (SMS, Voice, USSD).