External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

Colombia - multiple networks - SMS DELIVERY DEGRADATION
Incident Report for External Connectivity
Resolved
Previously reported SMS delivery degradation towards multiple carriers has been resolved. You may have experienced irregular delivery with inconsistent delivery times while sending towards the specified networks:

Colombia - Movistar (Telefonica Moviles Colombia S.A.)
Colombia - Tigo (Colombia Movil S.A.)

We will continue to monitor the connection with the MNOs to ensure no further issues are observed.
Posted Dec 02, 2024 - 19:27 UTC
Identified
We are experiencing degradation in SMS delivery towards multiple networks, Colombia. You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Dec 02, 2024 - 14:34 UTC
This incident affected: Colombia (SMS).