External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

Nigeria - 9mobile (ex. Etisalat) - SMS DELIVERY DEGRADATION
Incident Report for External Connectivity
Resolved
This incident has been resolved.
Posted Jan 29, 2025 - 13:07 UTC
Investigating
Previously reported degradation of multiple channels towards 9mobile (ex. Etisalat) network, Nigeria has been resolved. Details are as follows:

SMS - connectivity issues preventing message delivery - recovered
USSD - connectivity issues preventing message delivery - recovered

We will continue to monitor the connection with the MNO to ensure no further issues are observed.
Posted Jan 29, 2025 - 12:24 UTC
Update
We are experiencing degradation over multiple channels towards 9mobile (ex. Etisalat) network, Nigeria. Affected channels and impact is:

SMS - connectivity issues preventing message delivery
USSD - connectivity issues preventing message delivery


Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Jan 28, 2025 - 17:36 UTC
Identified
We are experiencing degradation in SMS delivery towards 9mobile (ex. Etisalat) network, Nigeria. You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Jan 28, 2025 - 16:46 UTC
This incident affected: Nigeria (SMS, USSD).