External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

Nigeria - multiple networks - MULTIPLE CHANNEL DEGRADATION
Incident Report for External Connectivity
Resolved
Previously reported degradation in SMS delivery towards MTN Nigeria network, Nigeria has been resolved. Traffic is now being delivered in a timely manner. We will continue to monitor the connection with the MNO to ensure no further issues are observed.
Posted Aug 27, 2024 - 14:43 UTC
Update
We are experiencing degradation in SMS delivery towards MTN Nigeria network, Nigeria. You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Aug 27, 2024 - 11:09 UTC
Update
This is to inform you that previously reported SMS degradation towards Airtel Nigeria has been resolved while voice degradation issues towards Nigeria, Glo Mobile (Globacom Ltd) network remain present. We continue to push the MNO for a complete resolution.

Our dedicated engineering team is working with the MNOs to resolve the situation at hand, we will post update as new information is available.
Posted Aug 24, 2024 - 15:04 UTC
Update
Previously reported USSD degradation towards 9mobile (ex. Etisalat), Nigeria has been resolved while voice degradation issues towards Nigeria, Glo Mobile (Globacom Ltd) network and degradation in SMS towards Airtel Nigeria remain present. We continue to push the MNO for a complete resolution.

Our dedicated engineering team is working with the MNOs to resolve the situation at hand, we will post update as new information is available.
Posted Aug 24, 2024 - 12:02 UTC
Update
We are experiencing degradation in requesting USSD short codes towards 9mobile network, in Nigeria. Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Aug 24, 2024 - 06:53 UTC
Update
This is to inform you that we are once again experiencing degradation in SMS towards 9mobile (Etisalat). while Voice degradation issues towards Nigeria, Glo Mobile (Globacom Ltd) network, and degradation in SMS towards Airtel Nigeria remain present.

Our dedicated engineering team is working with the MNOs to resolve the situation at hand, we will post updates as new information is available.
Posted Aug 24, 2024 - 03:32 UTC
Update
Previously reported USSD degradation towards 9mobile (ex. Etisalat), Nigeria has been resolved while voice degradation issues towards Nigeria, Glo Mobile (Globacom Ltd) network and degradation in SMS towards Airtel Nigeria remain present. We continue to push the MNO for a complete resolution.

Our dedicated engineering team is working with the MNOs to resolve the situation at hand, we will post update as new information is available.
Posted Aug 22, 2024 - 05:33 UTC
Update
This is to inform you that in addition to the ongoing voice issues towards Nigeria, Glo Mobile (Globacom Ltd) network and ongoing degradation in SMS towards Airtel Nigeria, we're also experiencing degradation in USSD towards 9mobile (ex. Etisalat), Nigeria.

Our dedicated engineering team is working with the MNOs to resolve the situation at hand, we will post update as new information is available.
Posted Aug 22, 2024 - 00:20 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 22, 2024 - 00:10 UTC
Update
This is to inform you that in addition to the ongoing voice issues towards Nigeria, Glo Mobile (Globacom Ltd) network, we're also experiencing degradation in SMS towards Airtel Nigeria.

Our dedicated engineering team is working with the MNOs to resolve the situation at hand, we will post update as new information is available.
Posted Aug 21, 2024 - 13:19 UTC
Update
Previously reported SMS degradation towards 9mobile (ex. Etisalat) network in Nigeria has been resolved while issues with Glo Mobile Voice processing remain present. We will continue to push the MNO for a complete resolution.
Posted Aug 20, 2024 - 20:49 UTC
Update
This is to inform you that in addition to the ongoing voice issues towards Nigeria, Glo Mobile (Globacom Ltd) network and degradation in SMS towards Airtel Nigeria, we are currently experiencing degradation in 9Mobile (Etisalat) for SMS

Our dedicated engineering team is working with the MNOs to resolve the situation at hand, we will post update as new information is available.
Posted Aug 20, 2024 - 15:00 UTC
Update
This is to inform you that in addition to the ongoing voice issues towards Nigeria, Glo Mobile (Globacom Ltd) network, we're also experiencing degradation in SMS towards Airtel Nigeria.

Our dedicated engineering team is working with the MNOs to resolve the situation at hand, we will post update as new information is available.
Posted Aug 20, 2024 - 12:38 UTC
Update
Previously reported SMS degradation towards 9mobile (ex. Etisalat) network in Nigeria has been resolved while issues with Glo Mobile Voice processing remain present. We will continue to push the MNO for a complete resolution.
Posted Aug 18, 2024 - 21:41 UTC
Update
This is to inform you that in addition to the ongoing voice issues towards Nigeria, Glo Mobile (Globacom Ltd) network, we're also experiencing degradation in SMS towards 9mobile (Etisalat).

Our dedicated engineering team is working with the MNOs to resolve the situation at hand, we will post update as new information is available.
Posted Aug 17, 2024 - 13:04 UTC
Update
Previously reported SMS degradation towards Glo Mobile (Globacom Ltd) network in Nigeria has been resolved while issues with Glo Mobile Voice processing remain present. We continue to push the MNO for a complete resolution.
Posted Aug 07, 2024 - 13:18 UTC
Update
This is to inform you that in addition to the ongoing voice issues towards Nigeria, Glo Mobile (Globacom Ltd) network, we're also experiencing degradation in SMS towards Glo Mobile (Globacom Ltd).

Our dedicated engineering team is working with the MNOs to resolve the situation at hand, we will post update as new information is available.
Posted Aug 06, 2024 - 16:56 UTC
Update
Previously reported SMS degradation towards 9Mobile network in Nigeria has been resolved while issues with Glo Mobile Voice processing remain present. We continue to push the MNO for a complete resolution.
Posted Aug 05, 2024 - 18:16 UTC
Update
This is to inform you that in addition to the ongoing voice issues towards Nigeria, Glo Mobile (Globacom Ltd) network, we're also experiencing degradation in SMS towards 9mobile (Etisalat).

Our dedicated engineering team is working with the MNOs to resolve the situation at hand, we will post update as new information is available.
Posted Aug 05, 2024 - 17:02 UTC
Update
Previously reported USSD degradation towards 9Mobile network in Nigeria has been resolved.
Issues with Glo Mobile Voice processing remain present. We continue to push the MNO for a complete resolve.
Posted Aug 05, 2024 - 08:36 UTC
Update
This is to inform you that in addition to the ongoing voice issues towards Nigeria, Glo Mobile (Globacom Ltd) network, we're also experiencing degradation in requesting USSD short codes towards 9mobile (Etisalat).

Our dedicated engineering team is working with the MNOs to resolve the situation at hand, we will post update as new information is available.
Posted Aug 05, 2024 - 07:41 UTC
Update
Previously reported USSD degradation towards 9Mobile network in Nigeria has been resolved.
Issues with Glo Mobile Voice processing remain present. We continue to push the MNO for a complete resolve.
Posted Aug 05, 2024 - 06:30 UTC
Update
This is to inform you that in addition to the ongoing voice Issues towards Nigeria, Glo Mobile (Globacom Ltd) network, since 4.8.2024. 12:00 UTC we're also experiencing degradation in requesting USSD short codes towards 9mobile (Etisalat).

Our dedicated engineering team is working with the MNOs to resolve the situation at hand, we will post update as new information is available.
Posted Aug 04, 2024 - 14:43 UTC
Update
Previously reported SMS degradation towards 9Mobile and MTN networks in Nigeria has been resolved while issues with Glo Mobile Voice processing remain present. We continue to push the MNO for a complete resolution.
Posted Aug 02, 2024 - 06:45 UTC
Update
In addition to previously reported degradation of Glo Mobile Voice processing, the issue expedited and we're currently observing degradation towards 9mobile (ex. Etisalat) (Jul 31, 2024 - 21:47 UTC) and MTN Nigeria (Aug 01, 2024 - 07:40 UTC) as well. Our dedicated engineering team is working with the MNOs to resolve the situation at hand and we will post update as new information is available.
Posted Aug 01, 2024 - 09:37 UTC
Update
Previously reported SMS degradation towards 9Mobile network in Nigeria has been resolved while issues with Glo Mobile Voice processing remain present. We continue to push the MNO for a complete resolve.
Posted Jul 25, 2024 - 12:22 UTC
Update
We are experiencing degradation over multiple channels towards Glo Mobile (Globacom Ltd) network, Nigeria. Affected channels and impact is:

SMS - You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.
Voice - You may experience intermittent call disconnects or call failures.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Jul 20, 2024 - 08:58 UTC
Update
Previously reported SMS degradation towards 9Mobile network in Nigeria has been resolved while issues with Glo Mobile Voice processing remain present. We continue to push the MNO for a complete resolve.
Posted Jul 18, 2024 - 16:41 UTC
Update
In addition to long lasting Glo Mobile Voice processing issues, we are now experiencing degradation in SMS delivery towards 9mobile network, Nigeria. You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Jul 18, 2024 - 14:20 UTC
Update
Previously reported SMS degradation towards Glo Mobile network in Nigeria has been resolved while issues with Voice remain present.
We continue to push the MNO for a complete resolve.
Posted Jul 16, 2024 - 15:49 UTC
Update
We are experiencing degradation over multiple channels towards Glo Mobile (Globacom Ltd) network, Nigeria. Affected channels and impact is:

SMS - You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.
Voice - You may experience intermittent call disconnects or call failures.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Jul 16, 2024 - 15:41 UTC
Update
Previously reported SMS degradation towards 9mobile network in Nigeria (NNC: 62160) has been resolved.

We will continue to monitor the connection with the MNO to ensure no further issues are observed.

The only remaining situation regards long-lasting Voice issues towards Glo Mobile (Globacom Ltd) (NNC: 62150) due to which you may experience intermittent call disconnects or call failures.
Posted Jul 15, 2024 - 05:39 UTC
Identified
Previously reported degradation in requesting USSD short codes towards 9mobile network in Nigeria (NNC: 62160) has been resolved. We will continue to monitor the connection with the MNO to ensure no further issues are observed.

We continue experiencing degradation over multiple channels towards multiple networks:

9mobile (ex. Etisalat) (NNC: 62160)
- SMS - You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.

Glo Mobile (Globacom Ltd) (NNC: 62150)
- Voice - You may experience intermittent call disconnects or call failures.

Our dedicated engineering team is working with the MNOs to resolve the situation at hand, we will post update as new information is available.
Posted Jul 13, 2024 - 20:32 UTC
This incident affected: Nigeria (SMS, Voice, USSD).