External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

Taiwan - Multiple networks - VOICE PROCESSING DEGRADATION
Incident Report for External Connectivity
Resolved
This is to inform you that previously reported processing degradation over voice services towards multiple networks in Taiwan has been resolved.

We will continue to monitor the connection with the MNO to ensure no further disruptions of call quality are observed.
Posted Aug 14, 2024 - 06:47 UTC
Update
This is to inform you that previously reported SMS degradation towards multiple Taiwan networks is now resolved.

Previously reported Voice degradation Towards multiple networks in Taiwan is still present.

Our dedicated engineering team is working with the MNOs to resolve the situation at hand, we will post update as new information is available.
Posted Aug 09, 2024 - 08:26 UTC
Update
This is to inform you that in addition to the ongoing voice issues towards multiple Taiwan networks, we're also experiencing degradation in SMS towards multiple networks.

Our dedicated engineering team is working with the MNOs to resolve the situation at hand, we will post update as new information is available.
Posted Aug 08, 2024 - 11:36 UTC
Update
This is to inform you that we're observing some slight processing improvements but generally the issue still remains present. Our dedicated engineering team continues to push the MNOs for a complete resolution of the situation. We'll provide you with further updates as soon as they're available to us.
Posted Aug 06, 2024 - 10:15 UTC
Update
The reported case has been moved to 'Degraded Performance' status due to the incidents long duration. Our dedicated engineering team continues to push the MNO for resolvement of the incident and we will post update as soon as new information has been received.
Posted Jul 15, 2024 - 22:31 UTC
Identified
We are experiencing processing degradation over voice services towards multiple networks in Taiwan. You may experience intermittent call disconnects or call failures.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Jul 08, 2024 - 11:12 UTC
This incident affected: Taiwan (Voice).