External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

Myanmar - Multiple networks - SMS DELIVERY DEGRADATION
Incident Report for External Connectivity
Resolved
Previously reported degradation in SMS delivery towards MPT (Myanmar Posts and Telecommunications) network, Myanmar has been resolved. Traffic is now being delivered in a timely manner. We will continue to monitor the connection with the MNO to ensure no further issues are observed.
Posted Sep 30, 2024 - 00:30 UTC
Update
The previously reported degradation in SMS delivery towards Ooredoo Myanmar (NNC: 41405 network has been resolved.
While for MPT (Myanmar Posts and Telecommunications) (NNC: 41401) network is still experiencing degradation, We will continue to monitor the connections with the MNOs and update you as soon as we have new information.
Posted Sep 29, 2024 - 21:55 UTC
Update
We are experiencing degradation over multiple networks in Myanmar:
Ooredoo Myanmar (NNC: 41405) and MPT (Myanmar Posts and Telecommunications) (NNC:41401)
You may experience irregular delivery with inconsistent delivery times while sending towards the specified networks.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Sep 29, 2024 - 20:59 UTC
Identified
We are experiencing degradation in SMS delivery towards MPT (Myanmar Posts and Telecommunications) (NNC:41401) network, Myanmar. You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Sep 29, 2024 - 04:22 UTC
This incident affected: Myanmar (SMS).