External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

India - multiple networks - VOICE PROCESSING DEGRADATION
Incident Report for External Connectivity
Resolved
This is to inform you that previously reported processing degradation over voice services towards multiple networks in India, Chennai circle. has been resolved.

We will continue to monitor the connection with the MNO to ensure no further disruptions of call quality are observed.
Posted Jul 19, 2024 - 11:12 UTC
Identified
We are experiencing processing degradation over voice services towards multiple networks in India, Chennai circle. You may experience intermittent call disconnects or call failures.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Jul 19, 2024 - 10:41 UTC
This incident affected: India (Voice).