External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

Puerto Rico - Multiple Networks - VOICE PROCESSING DEGRADATION

Incident Report for External Connectivity

Resolved

This is to inform you that previously reported processing degradation over voice services towards Multiple Networks, Puerto Rico has been resolved.

We will continue to monitor the connection with the MNO to ensure no further disruptions of call quality are observed.
Posted Mar 17, 2025 - 10:36 UTC

Identified

We are experiencing processing degradation over voice services with one of our vendors, towards Multiple Networks, Puerto Rico. You may experience intermittent call disconnects or call failures.

Our dedicated engineering team is working with the vendor to resolve the situation at hand, we will post update as new information is available.
Posted Mar 13, 2025 - 18:11 UTC
This incident affected: Puerto Rico (Voice).