External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

Mexico - AT&T - SMS DELIVERY DEGRADATION
Incident Report for External Connectivity
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 14:10 UTC
Identified
We are experiencing degradation in SMS delivery towards AT&T network, Mexico. You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Jul 18, 2024 - 22:25 UTC
This incident affected: Mexico (SMS).