External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

Cote d'Ivoire - Multiple Networks - SMS DELIVERY DEGRADATION

Incident Report for External Connectivity

Resolved

Previously reported SMS delivery degradation towards multiple carriers has been resolved. You may have experienced irregular delivery with inconsistent delivery times while sending towards the specified networks:

Cote d'Ivoire- Orange CI , MTN CI , Moov

We will continue to monitor the connection with the MNOs to ensure no further issues are observed.
Posted Apr 16, 2025 - 22:18 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2025 - 21:57 UTC

Update

We are continuing to work on a fix for this issue.
Posted Apr 16, 2025 - 17:50 UTC

Update

We are experiencing SMS degradation in delivery towards multiple carriers:

Cote d'Ivoire- Orange CI , MTN CI , Moov

Our dedicated engineering team is working with the MNOs to resolve the situation at hand, we will post update as new information is available.
Posted Apr 16, 2025 - 17:50 UTC

Identified

We are experiencing degradation in SMS delivery towards Orange CI network, Cote d'Ivoire. You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Apr 16, 2025 - 17:37 UTC
This incident affected: Cote d'Ivoire (SMS).