External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

Nigeria - 9mobile (ex. Etisalat) - MULTIPLE CHANNEL DEGRADATION

Incident Report for External Connectivity

Resolved

Previously reported degradation of multiple channels towards 9mobile (ex. Etisalat), Nigeria has been resolved. We will continue to monitor the connection with the MNO to ensure no further issues are observed.
Posted Apr 25, 2025 - 15:15 UTC

Identified

We are experiencing degradation over multiple channels towards 9mobile (ex. Etisalat) network, Nigeria. Affected channels and impact is:

SMS - Delay in delivery with inconsistent delivery times.
USSD - Degradation in requesting USSD short codes.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Apr 25, 2025 - 10:37 UTC
This incident affected: Nigeria (SMS, USSD).