External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

United States - Clearsky: Evolve Cellular (Worldcall Interconnect) - SMS DELIVERY DEGRADATION
Incident Report for External Connectivity
Resolved
This is to inform you that the reported incident is still being addressed but that we have recently received the following info from Clearsky:

"This is notification that A2P services to the carrier Evolve have been interrupted. On 8/16 they performed a network change over and have encountered technical issues preventing them from being able to receive A2P messaging. They are working to resolve this, but expect service interruption for a 1-3 months."

Kindly note that our delivery rate is our best effort for this destination and that we're closing this post as there is no point in keeping it open for that long. Once resolved, you can expect for delivery to stabilize to its usual rate.
Posted Sep 19, 2024 - 08:05 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 09, 2024 - 15:16 UTC
Identified
We are experiencing degradation in SMS delivery towards Clearsky: Evolve Cellular (Worldcall Interconnect) network, United States. You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Sep 06, 2024 - 23:07 UTC
This incident affected: United States (SMS).