External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

Nigeria - 9mobile - MULTIPLE CHANNEL DEGRADATION
Incident Report for External Connectivity
Resolved
This incident has been resolved.
Posted Dec 07, 2024 - 13:26 UTC
Investigating
Previously reported degradation of multiple channels towards 9mobile network, Nigeria has been resolved. Details are as follows:

SMS - Traffic is now being delivered in a timely manner.
USSD - Traffic is now being delivered in a timely manner.

We will continue to monitor the connection with the MNO to ensure no further issues are observed.
Posted Dec 07, 2024 - 11:58 UTC
Update
In addition to SMS delivery issues we're experiencing, we're also observing issues with USSD delivery towards 9mobile network, Nigeria. You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.

Impacted channels:
9mobile Nigeria - SMS and USSD

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Dec 07, 2024 - 11:29 UTC
Identified
We are experiencing degradation in SMS delivery towards 9mobile network, Nigeria. You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Dec 07, 2024 - 11:20 UTC
This incident affected: Nigeria (SMS).