External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

Brazil - Algar Networks - SMS DELIVERY DEGRADATION
Incident Report for External Connectivity
Resolved
Previously reported degradation in SMS delivery towards Multiple Algar networks in Brazil has been confirmed it's only impacting delivery reports. However, we have confirmed message delivery towards the MNO. Traffic is being delivered in a timely manner without the Delivery report confirmation.

Your delivery statistics are going to be affected, however your traffic is still being delivered to the end users. We will continue to work with the MNO to ensure that Delivery reports are recovered.
Posted Dec 07, 2024 - 16:52 UTC
Identified
We are experiencing degradation in SMS delivery towards all Algar networks, Brazil. You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Dec 07, 2024 - 16:14 UTC
This incident affected: Brazil (SMS).