External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

Brazil - TIM - SMS DELIVERY DEGRADATION
Incident Report for External Connectivity
Resolved
This incident has been resolved.
Posted Dec 16, 2024 - 17:31 UTC
Update
We have observed improved stability with the GW, and the MNO has confirmed that their core team is actively working to address the issue with high priority.

We will provide further updates as soon as new information becomes available.

Thank you for your understanding.
Posted Dec 13, 2024 - 19:33 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 12, 2024 - 16:50 UTC
Identified
The previously reported issue has resurfaced, prompting us to create this new post for proper tracking. The status of the case has been updated to "Degraded Performance" due to the prolonged duration of the incident.

Our dedicated engineering team is actively collaborating with the MNO to resolve the matter. We will share updates as soon as new information becomes available.

Thank you for your patience and understanding.
Posted Dec 10, 2024 - 17:33 UTC
This incident affected: Brazil (SMS).