External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

Nigeria - multiple networks - MULTIPLE CHANNEL DEGRADATION
Incident Report for External Connectivity
Resolved
This incident has been resolved.
Posted Sep 20, 2024 - 06:26 UTC
Investigating
Previously reported degradation over multiple channels towards multiple carriers has been resolved. Details are as follows:

MTN Nigeria Nigeria, SMS
Glo Mobile - SMS and Voice service

We will continue to monitor the connection with the MNOs to ensure no further issues are observed.
Posted Sep 20, 2024 - 06:23 UTC
Update
We are experiencing degradation in SMS delivery towards MTN Nigeria Nigeria network where you may experience inconsistent delivery.

Issues with Glo Mobile(62150) processing remain present.
Posted Sep 19, 2024 - 00:47 UTC
Update
Previously reported degradation in SMS delivery towards MTN (62130) network Nigeria has been resolved. Traffic is now being delivered in a timely manner. We will continue to monitor the connection with the MNO to ensure no further issues are observed.

Issues with Glo Mobile(62150) processing remain present.

We continue to push the MNO for a complete resolution.
Posted Sep 17, 2024 - 08:40 UTC
Update
We are experiencing degradation in SMS delivery towards MTN (62130) network and Glo Mobile(62150), Nigeria. You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.

Issues with Glo Mobile Voice processing remain present. We will continue to monitor the connection with the MNO to ensure no further issues are observed.
Posted Sep 16, 2024 - 12:32 UTC
Update
Previously reported degradation in SMS delivery towards 9mobile (ex. Etisalat) network, Nigeria has been resolved. Traffic is now being delivered in a timely manner. We will continue to monitor the connection with the MNO to ensure no further issues are observed.

Issues with Glo Mobile Voice processing remain present. We will continue to monitor the connection with the MNO to ensure no further issues are observed.
Posted Sep 10, 2024 - 07:07 UTC
Update
Previously reported degradation in SMS delivery towards Airtel network, Nigeria has been resolved. Traffic is now being delivered in a timely manner. We will continue to monitor the connection with the MNO to ensure no further issues are observed.

Issues with SMS degradation towards 9mobile (ex. Etisalat) Network, Nigeria remain present.
Issues with Glo Mobile Voice processing remain present.

We continue to push the MNO for a complete resolution.
Posted Sep 09, 2024 - 21:26 UTC
Update
We are experiencing degradation in SMS delivery towards Airtel network, Nigeria. You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.

Previously reported SMS degradation towards 9mobile (ex. Etisalat) Network, Nigeria is still present.

Issues with Glo Mobile Voice processing remain present. We continue to push the MNO for a complete resolution.
Posted Sep 09, 2024 - 17:11 UTC
Update
Reported SMS degradation towards Glo mobile network, Nigeria has been resolved.

Previously reported SMS degradation towards 9mobile (ex. Etisalat) Network, Nigeria is still present.

Issues with Glo Mobile Voice processing remain present. We continue to push the MNO for a complete resolution.
Posted Sep 04, 2024 - 15:01 UTC
Update
Previously reported SMS degradation towards Glo mobile network, Nigeria has reappeared. Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.

Previously reported SMS degradation towards 9mobile (ex. Etisalat) Network, Nigeria is still present.

Issues with Glo Mobile Voice processing remain present. We continue to push the MNO for a complete resolution.
Posted Sep 03, 2024 - 15:58 UTC
Update
Previously reported degradation in requesting USSD short codes towards "9mobile (ex. Etisalat) network, Nigeria has been resolved, while SMS degradation is still present.

Issues with Glo Mobile Voice processing remain present. We will continue to monitor the connection with the MNO to ensure no further issues are observed.
Posted Sep 01, 2024 - 13:29 UTC
Update
We are experiencing degradation in SMS delivery and in requesting USSD short codes towards 9mobile (ex. Etisalat) network, Nigeria. You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Sep 01, 2024 - 08:00 UTC
Update
Previously reported SMS degradation towards 9mobile (ex. Etisalat) network, Nigeria has been resolved. While issues with Glo Mobile Voice processing remain present. We continue to push the MNO for a complete resolution.
Posted Aug 31, 2024 - 19:13 UTC
Update
We are experiencing degradation in SMS delivery towards 9mobile (ex. Etisalat) network, Nigeria. You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Aug 28, 2024 - 09:16 UTC
Identified
Previously reported SMS degradation towards MTN network in Nigeria has been resolved. While issues with Glo Mobile Voice processing remain present. We continue to push the MNO for a complete resolution.
Posted Aug 27, 2024 - 15:08 UTC
This incident affected: Nigeria (SMS, Voice, USSD).