External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

United States - multiple networks - MMS PROCESING DEGRADATION

Incident Report for External Connectivity

Update

This is to inform you that we have received official confirmation from ClearSky: Inteliquent (Onvoy) regarding the degraded SMS delivery, that the cause of it is an ongoing migration process due to which we're seeing these delivery report discrepancies. This is a temporary situation that will be fully resolved within one to max two months. Actual delivery remains intact.

Unfortunately MMS degradation in 10DLC delivery towards ClearSky: Dish Wireless and Interop:Enflick (TextNow) networks remains present.
Posted Apr 24, 2025 - 22:06 UTC

Update

This is to inform you that 10DLC SMS channel has recovered towards Interop: Dish Wireless, United States. The current situation is as follows:

SMS - degradation in delivery towards ClearSky: Inteliquent (Onvoy) network.
MMS - degradation in 10DLC delivery towards ClearSky: Dish Wireless and Interop:Enflick (TextNow) networks.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Apr 23, 2025 - 18:19 UTC

Update

This is to inform you that the previously reported degradation with Unites States networks has expanded. Here is the current situation:

SMS - degradation in delivery towards Interop: Dish Wireless (10DLC) and ClearSky: Inteliquent (Onvoy) networks.
MMS - degradation in 10DLC delivery towards ClearSky: Dish Wireless and Interop:Enflick (TextNow) networks.

Our dedicated engineering team is working with the MNOs to resolve the situation at hand, we will post update as new information is available.
Posted Apr 22, 2025 - 15:30 UTC

Identified

We are experiencing MMS degradation in delivery towards ClearSky and Interop networks, United States. You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Apr 14, 2025 - 15:07 UTC
This incident affects: United States (SMS, MMS).