External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

Philippines - Smart Communications - SMS DELIVERY DEGRADATION
Incident Report for External Connectivity
Resolved
Previously reported degradation in SMS delivery towards Smart Communications network, Philippines has been resolved. Traffic is now being delivered in a timely manner. We will continue to monitor the connection with the MNO to ensure no further issues are observed.
Posted Sep 19, 2024 - 07:16 UTC
Update
This is to inform you that we're observing some slight processing improvements but generally the issue still remains present. Our dedicated engineering team continues to push the MNOs for a complete resolution of the situation. We'll provide you with further updates as soon as they're available to us.
Posted Sep 19, 2024 - 00:45 UTC
Identified
We are experiencing degradation in SMS delivery towards Smart Communications network, Philippines. You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Sep 18, 2024 - 11:31 UTC
This incident affected: Philippines (SMS).