External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

Nigeria, Ghana, Uganda - SMS MULTIPLE MTN NETWORKS DEGRADATION
Incident Report for External Connectivity
Resolved
Previously reported SMS delivery degradation towards multiple carriers has been resolved. You may have experienced irregular delivery with inconsistent delivery times while sending towards the specified networks:

Nigeria - MTN
Ghana- MTN
Uganda -MTN
Ethiopia - ETMTN (Ethio-Telecom)


We will continue to monitor the connection with the MNOs to ensure no further issues are observed.
Posted Dec 01, 2024 - 17:07 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 01, 2024 - 16:42 UTC
Identified
We are experiencing SMS degradation in delivery towards multiple carriers:

Nigeria - MTN
Ghana- MTN
Uganda -MTN
Ethiopia - ETMTN (Ethio-Telecom)

(if one of the affected networks has several circles, like Airtel in India, just type "multiple Airtel circles")

Our dedicated engineering team is working with the MNOs to resolve the situation at hand, we will post update as new information is available.
Posted Dec 01, 2024 - 16:22 UTC
This incident affected: Ethiopia (SMS), Ghana (SMS), Nigeria (SMS), and Uganda (SMS).