External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

Thailand - Multiple Networks - SMS DELIVERY DEGRADATION
Incident Report for External Connectivity
Resolved
Previously reported degradation in SMS delivery towards Multiple Networks, over Thailand has been resolved. Traffic is now being delivered in a timely manner. We will continue to monitor the connection with the MNO to ensure no further issues are observed.
Posted Aug 01, 2024 - 23:07 UTC
Update
We are pleased to inform that Voice service degradation towards Thailand networks is resolved.

We are still experiencing degradation in SMS delivery towards multiple networks. You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Jul 24, 2024 - 07:36 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 13:55 UTC
Update
We are experiencing degradation over multiple channels towards multiple network, Thailand . Affected channels and impact is:

SMS - You may experience irregular delivery with inconsistent delivery times while sending towards this country.
Voice - You may experience intermittent call disconnects or call failures.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Jul 19, 2024 - 11:10 UTC
Identified
We are experiencing degradation in SMS delivery towards Multiple Networks, over Thailand. You may experience irregular delivery with inconsistent delivery times while sending towards this country.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Jul 18, 2024 - 23:00 UTC
This incident affected: Thailand (SMS, Voice).