External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

Nigeria - 9mobile (ex. Etisalat) - USSD PROCESSING DEGRADATION
Incident Report for External Connectivity
Resolved
Previously reported degradation in requesting USSD short codes towards 9mobile (ex. Etisalat) Nigeria has been resolved. We will continue to monitor the connection with the MNO to ensure no further issues are observed.
Posted Jan 10, 2025 - 09:29 UTC
Update
Previously reported degradation in SMS delivery towards MTN Nigeria has been resolved while the reported degradation of USSD short codes towards 9mobile (ex. Etisalat) remains present. Our dedicated engineering team continues to work with the MNO in order to resolve the situation at hand, we will post update as new information is available.
Posted Jan 09, 2025 - 14:45 UTC
Update
This is to inform you that currently we're experiencing degradation over multiple networks affecting multiple channels:

- 9mobile (ex. Etisalat):
USSD- You may experience degradation in requesting USSD short codes.

- MTN Nigeria:
SMS - You may experience irregular delivery with inconsistent delivery times.

Our dedicated engineering team is working with the MNOs to resolve the situation at hand, we will post update as new information is available.
Posted Jan 09, 2025 - 10:18 UTC
Identified
We are experiencing degradation in requesting USSD short codes towards 9mobile (ex. Etisalat), Nigeria. Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Jan 07, 2025 - 01:42 UTC
This incident affected: Nigeria (SMS, USSD).