External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

France - multiple networks - VOICE PROCESSING DEGRADATION
Incident Report for External Connectivity
Update
This is to inform you that we are still experiencing partially degradation over voice services towards multiple networks in France.

Affected traffic: Number Masking is still affected and not functional.

Functional traffic: Text to speech and IVR traffic is working normal.

Our dedicated engineering team is working with the MNOs to resolve the situation at hand, we will post update as new information is available.
Posted Jul 30, 2024 - 08:15 UTC
Update
This is to inform you that we are still experiencing the previously reported degradation over voice services towards multiple networks in France.
You may experience intermittent call disconnects or call failures towards multiple networks.

The SMS delivery degradation towards MNO - Orange has been resolved.

Our dedicated engineering team is working with the MNOs to resolve the situation at hand, we will post update as new information is available.
Posted Jul 23, 2024 - 19:52 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 23, 2024 - 18:33 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 23, 2024 - 18:30 UTC
Update
This is to inform you that we are still experiencing the previously reported degradation over multiple channels towards France and that the case has been raised towards level 2 support.

Details:

SMS - You may experience irregular delivery with inconsistent delivery times while sending towards MNO - Orange.
Voice - You may experience intermittent call disconnects or call failures towards multiple networks.

Our dedicated engineering team is working with the MNOs to resolve the situation at hand, we will post update as new information is available.
Posted Jul 23, 2024 - 10:58 UTC
Update
We are experiencing degradation over multiple channels towards multiple networks in France:

SMS - You may experience irregular delivery with inconsistent delivery times while sending towards MNO - Orange.
Voice - You may experience intermittent call disconnects or call failures towards multiple networks.

Our dedicated engineering team is working with the MNOs to resolve the situation at hand, we will post update as new information is available.
Posted Jul 22, 2024 - 10:46 UTC
Identified
We are experiencing degradation in SMS delivery towards Orange network (NNC: 20801), France. You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Jul 22, 2024 - 09:11 UTC
This incident affects: France (Voice).