External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

Nigeria - 9mobile (ex. Etisalat) - SMS DELIVERY DEGRADATION
Incident Report for External Connectivity
Resolved
This incident has been resolved.
Posted Nov 15, 2024 - 07:48 UTC
Update
The issues with Glo Mobile (Globacom Ltd) have been resolved. We are still experiencing SMS degradation in delivery towards 9mobile (ex. Etisalat) network, country Nigeria.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Nov 14, 2024 - 15:28 UTC
Update
We are experiencing SMS degradation in delivery towards multiple carriers towards country Nigeria:

- 9mobile (ex. Etisalat)
- Glo Mobile (Globacom Ltd)

Our dedicated engineering team is working with the MNOs to resolve the situation at hand, we will post update as new information is available.
Posted Nov 13, 2024 - 01:51 UTC
Identified
We are experiencing degradation in SMS delivery towards 9mobile (ex. Etisalat) network, Nigeria. You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Nov 12, 2024 - 05:25 UTC
This incident affected: Nigeria (SMS).